bug de televersement !!

NonoLePolet

3 weeks ago

halp!! Quand j'essaie de televerser un programme ça me met un message d'erreur :
Redémarrage forcé en cours en 1200bps ouvert/fermé sur le port COM8
processing.app.debug.RunnerException
    at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:160)
    at cc.arduino.UploaderUtils.upload(UploaderUtils.java:78)
    at processing.app.SketchController.upload(SketchController.java:713)
    at processing.app.SketchController.exportApplet(SketchController.java:686)
    at processing.app.Editor$DefaultExportHandler.run(Editor.java:2168)
    at java.lang.Thread.run(Thread.java:748)
Caused by: processing.app.SerialException: Erreur de la commande « touch » sur le port série « COM8 ».
    at processing.app.Serial.touchForCDCReset(Serial.java:107)
    at cc.arduino.packages.uploaders.SerialUploader.uploadUsingPreferences(SerialUploader.java:144)
    ... 5 more
Caused by: jssc.SerialPortException: Port name - COM8; Method name - openPort(); Exception type - Port busy.
    at jssc.SerialPort.openPort(SerialPort.java:164)
    at processing.app.Serial.touchForCDCReset(Serial.java:101)
    ... 6 more
Une erreur est survenue lors du transfert du croquis
Exception in thread "Thread-58" java.lang.NullPointerException
    at cc.arduino.contributions.libraries.filters.TypePredicate.test(TypePredicate.java:46)
    at cc.arduino.contributions.libraries.filters.TypePredicate.test(TypePredicate.java:36)
    at java.util.stream.ReferencePipeline$2$1.accept(ReferencePipeline.java:174)
    at java.util.LinkedList$LLSpliterator.forEachRemaining(LinkedList.java:1235)
    at java.util.stream.AbstractPipeline.copyInto(AbstractPipeline.java:481)
    at java.util.stream.AbstractPipeline.wrapAndCopyInto(AbstractPipeline.java:471)
    at java.util.stream.ForEachOps$ForEachOp.evaluateSequential(ForEachOps.java:151)
    at java.util.stream.ForEachOps$ForEachOp$OfRef.evaluateSequential(ForEachOps.java:174)
    at java.util.stream.AbstractPipeline.evaluate(AbstractPipeline.java:234)
    at java.util.stream.ReferencePipeline.forEach(ReferencePipeline.java:418)
    at cc.arduino.contributions.libraries.LibrariesIndexer.rescanLibraries(LibrariesIndexer.java:127)
    at cc.arduino.contributions.libraries.LibrariesIndexer.setLibrariesFolders(LibrariesIndexer.java:106)
    at processing.app.BaseNoGui.onBoardOrPortChange(BaseNoGui.java:682)
    at processing.app.Base.onBoardOrPortChange(Base.java:1313)
    at processing.app.Editor$DefaultExportHandler.run(Editor.java:2198)
    at java.lang.Thread.run(Thread.java:748)


voila voilla ^^'

NonoLePolet

NEW 3 weeks ago

Et maintenant ça me fait ça pendant 2 heures :

jicehel

NEW 3 weeks ago

Ta META n'est pas reconnue sur le port où tu l'as branchée. Elle est allumée et à la carte SD insérée, j'imagine. Quand tu la branche. Est-ce que Windows la détecte bien ?

NonoLePolet

NEW 3 weeks ago

oui bien sur, Windows le détecte


Merci :3

jicehel

NEW 3 weeks ago

OK, dans le gestionnaire de périphériques, il te trouve la META sur le port 8 ? (Regardes dans Ports (COM rt LPT)). Il doit te metre quelque chose du type Arduino Zero (COM 3) ou (COM 8) dans ton cas, mais ça dépend de là où tu branches ta carte, dans mon cas, sur le port USB du centre, c'est le COM 3, à côté le COM 6, etc.. Toi il te détecte bien une Arduino sur le Port 8 ?


NonoLePolet

NEW 2 weeks ago

Oui sur le com7 ou 8 ou 9 

merci

jicehel

NEW 2 weeks ago

Du coup tu as encore un problème de téléversement ou tout est rentré dans l'ordre ?

You must be logged in in order to post a message on the forum

Log in