Legacy Forums

General

nuts4ever

1 month ago

It's awesome that there's a brand new forum and I just found out that we cant post on the legacy forum anymore, this is most likely intentional, so it's more of an archive, but it just gives an error message. Can you change it so it tells us if we really aren't supposed to post there or if its just a bug

Rodot

NEW 1 month ago

Well the website is still migrating so it might take a bit for everything to run smoothly. The plan is to still alow posting on the legacy forum for a while, but it will end up read only. So, right not it's a bug, most likely due to migration. Thanks for pointing this out!

Edit: it seems that your post on the legacyforum went through, here it is: http://legacy.gamebuino.com/forum/viewtopic.php?f=10&t=3853

nuts4ever

NEW 4 weeks ago

Oh, thanks! Attempting to sign in leaves me with this! (on legacy)

http://legacy.gamebuino.com/forum/posting.php?mode=reply&f=10&t=3853&sid=58de99ca06e4a4634983030498fde9e3

or this 

"  [phpBB Debug] PHP Warning: in file [ROOT]/includes/captcha/captcha_factory.php on line 36: include(./includes/captcha/plugins/core.captcha.plugins.qa_plugin.php): failed to open stream: No such file or directory
[phpBB Debug] PHP Warning: in file [ROOT]/includes/captcha/captcha_factory.php on line 36: include(): Failed opening './includes/captcha/plugins/core.captcha.plugins.qa_plugin.php' for inclusion (include_path='.:/usr/share/php')
[phpBB Debug] PHP Warning: in file [ROOT]/includes/captcha/captcha_factory.php on line 38: call_user_func() expects parameter 1 to be a valid callback, class 'core.captcha.plugins.qa' not found  "


You must be logged in in order to post a message on the forum

Log in