[Résolu] Téléversement impossible

General

chris-scientist

3 months ago

Bonjour,

Comme dit dans le titre je ne parviens plus à téléverser mes programmes vers la gamebuino, vous trouverez ci-après le rapport fournit par l'IDE :

Arduino : 1.8.5 (Windows 10), Carte : "Gamebuino Meta"

Les options de compilation ont été modifiées, tout sera recompilé
Fichier du bootloader spécifié mais absent: C:\Users\*MyUser*\AppData\Local\Arduino15\packages\gamebuino\hardware\samd\1.2.1\bootloaders\gamebuino_meta\samd21_sam_ba.bin
Le croquis utilise 53276 octets (21%) de l'espace de stockage de programmes. Le maximum est de 245760 octets.
Impossible de trouver une carte sur le port sélectionné. Vérifiez que le port sélectionné est correct. Si c'est bien le cas, essayez d'appuyer sur le bouton de réinitialisation (reset) après le début du téléversement.

Le message souligné est un peu énigmatique !

Merci d'avance

jicehel

NEW 3 months ago

Ta Gamebuino est soit éteinte, soit le câble USB est mal branché ou défectueux. En tous cas, l'IDE ne détecte pas ta console.

Essaye de la changer de port et regardes s'il la détecte.

chris-scientist

NEW 3 months ago

Je pense que le problème est ailleurs parce que :

  • ma gamebuino est allumée ;
  • j'ai changé de câble ;
  • je pense que le branchement est bon ;
  • et j'ai essayé les différents port USB disponible sur mon PC.


Dans le message d'erreur il est évoqué qu'un binaire est absent, je suis pas sûr que ce soit normale.

Aurélien Rodot

NEW 2 months ago

Hello Chris,
Qu'est-ce qui apparaît dans Outils/Ports ? Est-ce que le bon port avec "Arduino Zero" est sélectionné ?

Est-ce que tu peux essayer de revenir dans le loader (liste des jeux) avant d'essayer d'envoyer ton programme ?

Si ça ne fonctionne toujours pas, est-ce que tu peux essayer de double cliquer sur le bouton reset pour la mettre en mode "bootloader". Elle affichera alors un port USB vert une fois connectée au PC, quand elle sera prête à recevoir le programme.

chris-scientist

NEW 2 months ago

J'ai reconfigurer le port dans mon IDE et ça marche !

Merci Aurélien !

Aurélien Rodot

NEW 2 months ago

Nickel, bonne nouvelle :)

You must be logged in in order to post a message on the forum

Log in